Softwin's anti-virus BitDefender contains vulnerable zlib (CA-2007-07)

From: Stefan Kanthak <stefan.kanthak@nexgo.de>
To: bugtraq@securityfocus.com
Cc:
Subject: Softwin's anti-virus BitDefender contains vulnerable zlib (CA-2007-07)
Date:


At least the freeware version of Softwin's anti-virus solution
BitDefender Free Edition
<http://www.bitdefender.com/site/view/Download-Free-Products.html>
<http://download.bitdefender.com/windows/free/winfree/en/bitdefender_free_v10.exe>
ships with a completely outdated zlib 1.1.3 <http://www.zlib.net/>
that is vulnerable to CA-2007-07 <http://www.zlib.net/advisory-2002-03-11.txt>.

The zlib.dll included in the versions 7.2, 8.0 and the current 10.0
of their products is dated 1998-07-12 and shows the version 1.1.3.

Stefan Kanthak





Copyright © 1995-2018 LinuxRocket.net. All rights reserved.