rPSA-2008-0259-1 postfix

From: rPath Update Announcements <announce-noreply@rpath.com>
To: security-announce@lists.rpath.com,update-announce@lists.rpath.com
Cc: full-disclosure@lists.grok.org.uk,vulnwatch@vulnwatch.org,bugtraq@securityfocus.com,lwn@lwn.net
Subject: rPSA-2008-0259-1 postfix
Date:


rPath Security Advisory: 2008-0259-1
Published: 2008-08-20
Products:
    rPath Linux 2

Rating: Major
Exposure Level Classification:
    Local Root Deterministic Privilege Escalation
Updated Versions:
    postfix=conary.rpath.com@rpl:2/2.4.8-0.1-1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-2689

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2936
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2937

Description:
    Previous versions of the postfix package are vulnerable to a Privilege
    Escalation attack in which a local attacker may cause incoming mail to
    be appended to an arbitrary file owned by another user (or by root).
    
    In its default configuration, rPath Linux is not vulnerable to this
    attack.

http://wiki.rpath.com/Advisories:rPSA-2008-0259

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html





Copyright © 1995-2021 LinuxRocket.net. All rights reserved.