[SECURITY] [DSA 3126-1] php5 security update

From: Thijs Kinkhorst <thijs@debian.org>
To: bugtraq@securityfocus.com
Cc:
Subject: [SECURITY] [DSA 3126-1] php5 security update
Date:


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3126-1                   security@debian.org
http://www.debian.org/security/                           Thijs Kinkhorst
January 12, 2015                       http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : php5

It was discovered that libmagic as used by PHP, would trigger an out
of bounds memory access when trying to identify a crafted file.

Additionally, this updates fixes a potential dependency loop in dpkg
trigger handling.

For the stable distribution (wheezy), this problem has been fixed in
version 5.4.36-0+deb7u3.

For the unstable distribution (sid), this problem will be fixed soon.

We recommend that you upgrade your php5 packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBAgAGBQJUtBh7AAoJEFb2GnlAHawE06cIAI9iUfifvygUzWGsrCkU4fKj
4jlvPPhyk2kbNllFBe5ZH65OlS025xPkL5cps4iySGFMGBQ6/icfIGY/9kpDsUBz
KIhHpUgXewSv0lGSU4CaX8TFwGJVTHw0iw76ZBano4FtzjFOZvayzMgNBRQHi3zz
nGshsqfxxIwA/Qd6IzfP0JhcZ68nY5//tjw4xzrmbi68RQ3CkTi6zWvJfxRZ8ct7
oe8ZGpci6SthB08BLhVKIrATeDYUUxJKTCtsBky6qDsQrD19jo5u7OZeSqHaktu3
ZSFKghDckENTJMy2t/eMm1vVRRmoIzjrMzFwA9e7XPxnTWYgchi7BvotJpZqA2c=
=Gbo3
-----END PGP SIGNATURE-----





Copyright © 1995-2019 LinuxRocket.net. All rights reserved.