www.eVuln.com : "post" - Non-persistent XSS in slickMsg

From: bt@evuln.com
To: bugtraq@securityfocus.com
Cc:
Subject: www.eVuln.com : "post" - Non-persistent XSS in slickMsg
Date:


www.eVuln.com advisory:
"post" - Non-persistent XSS in slickMsg
Summary: http://evuln.com/vulns/161/summary.html 
Details: http://evuln.com/vulns/161/description.html 

-----------Summary-----------
eVuln ID: EV0161
Software: slickMsg
Vendor: n/a
Version: 0.7-alpha
Critical Level: low
Type: Cross Site Scripting
Status: Unpatched. No reply from developer(s)
PoC: Available
Solution: Not available
Discovered by: Aliaksandr Hartsuyeu ( http://evuln.com/ )
--------Description--------
It is possible to inject xss code into "post" parameter in
"views/Post/edit/form.php" script.
Parameter "post" is not properly sanitized before being used in HTML
code.
Condition: register_globals: on
--------PoC/Exploit--------
PoC code is available at:
http://evuln.com/vulns/161/exploit.html 
---------Solution----------
Not available
----------Credit-----------
Vulnerability discovered by Aliaksandr Hartsuyeu
http://evuln.com/auth-bypass/ - recent Authentication Bypass vulns





Copyright © 1995-2018 LinuxRocket.net. All rights reserved.