[SECURITY] [DSA 4147-1] polarssl security update

From: Sebastien Delafond <seb@debian.org>
To: bugtraq@securityfocus.com
Cc:
Subject: [SECURITY] [DSA 4147-1] polarssl security update
Date:


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4147-1                   security@debian.org
https://www.debian.org/security/                       Sebastien Delafond
March 21, 2018                        https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : polarssl
CVE ID         : CVE-2017-18187 CVE-2018-0487 CVE-2018-0488
Debian Bug     : 890287 890288

Several vulnerabilities were discovered in PolarSSL, a lightweight
crypto and SSL/TLS library, that allowed a remote attacker to either
cause a denial-of-service by application crash, or execute arbitrary
code.

For the oldstable distribution (jessie), these problems have been fixed
in version 1.3.9-2.1+deb8u3.

We recommend that you upgrade your polarssl packages.

For the detailed security status of polarssl please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/polarssl

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQEzBAEBCgAdFiEEAqSkbVtrXP4xJMh3EL6Jg/PVnWQFAlqyZtoACgkQEL6Jg/PV
nWQNXgf/dWbA84eKSfhDbsIGEHvazbvA1XakD0iG5aCYUJL/f2skDSxrCMQucXRU
9pBepOHTlaZ/yeQOvW4Jw+aThWtG0Y8VJU23+z5C66ClSXSdtsZ4lvFMbv610KVo
zBbTQ8u92fyENb3Sl6IinT8WVkqJ5ed1060Qbj0jwKTQ35NDFDmDKxbT8j1Nx0za
f974AeHE1kSApSHjkpr3gwbiAvzQn19pDuk5rN7dGns6tPvov6JmOrQRHr/JknEl
aDGIM/VfXggPTZoh1pPlv3FOCf4po3+cpXuKR1YbwrLkcslQdOMdT2EQCNLq9RD3
SGBi7CnlM1Bw33K0NTo1OJRcIuCXQg==
=ndmj
-----END PGP SIGNATURE-----





Copyright © 1995-2018 LinuxRocket.net. All rights reserved.