Cisco Security Advisory: Cisco ATA 187 Analog Telephone Adaptor Remote Access Vulnerability

From: Cisco Systems Product Security Incident Response Team <psirt@cisco.com>
To: bugtraq@securityfocus.com
Cc: psirt@cisco.com
Subject: Cisco Security Advisory: Cisco ATA 187 Analog Telephone Adaptor Remote Access Vulnerability
Date:


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Cisco ATA 187 Analog Telephone Adaptor Remote Access Vulnerability

Advisory ID: cisco-sa-20130206-ata187

Revision 1.0

For Public Release 2013 February 6 16:00  UTC (GMT)
- ----------------------------------------------------------------------

Summary
=======

Cisco ATA 187 Analog Telephone Adaptor firmware versions 9.2.1.0 and
9.2.3.1 contain a vulnerability that could allow an unauthenticated,
remote attacker to access the operating system of the affected device.

Cisco has available free software updates that address this
vulnerability. Workarounds that mitigate this vulnerability are
available.

This advisory is available at the following link:
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130206-ata187
-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.18 (Darwin)
Comment: GPGTools - http://gpgtools.org

iF4EAREIAAYFAlEScnoACgkQUddfH3/BbTq/hAD8DVT9GUFCPSgQm7ZGjHAEWe5H
7g7Avwpzn0JFaqQViTkA/3HacZozibRdG2RnkQ/RJuJ4iNY0RSK3+u5Qxt/ICspB
=TIrv
-----END PGP SIGNATURE-----





Copyright © 1995-2018 LinuxRocket.net. All rights reserved.