Re: Linksys EA - 2700, 3500, 4200, 4500 w/ Lighttpd 1.4.28- Unauthenticated Remote Administration Access

From: krlovett@gmail.com
To: bugtraq@securityfocus.com
Cc:
Subject: Re: Linksys EA - 2700, 3500, 4200, 4500 w/ Lighttpd 1.4.28- Unauthenticated Remote Administration Access
Date:


Just a quick update, that the newest firmware versions for E4200 and EA45000 are still being tested, but it is a safe bet to upgrade to Ver.2.1.39.145204, even though the bug hasn't been tested yet against this ver yet. http://support.linksys.com/en-eu/support/routers/EA4500/download 





Copyright © 1995-2019 LinuxRocket.net. All rights reserved.