Cross-Site Scripting vulnerability in Websense Explorer report scheduler

From: Securify B.V. <lists@securify.nl>
To: bugtraq@securityfocus.com
Cc:
Subject: Cross-Site Scripting vulnerability in Websense Explorer report scheduler
Date:


------------------------------------------------------------------------
Cross-Site Scripting vulnerability in Websense Explorer report scheduler
------------------------------------------------------------------------
Han Sahin, September 2014

------------------------------------------------------------------------
Abstract
------------------------------------------------------------------------
It was discovered that the report scheduler of Websense Explorer is
vulnerable to Cross-Site Scripting. Cross-Site Scripting allows an
attacker to perform a wide variety of actions, such as stealing the
victim's session token or login credentials, performing arbitrary
actions on the victim's behalf, and logging their keystrokes.

------------------------------------------------------------------------
Tested versions
------------------------------------------------------------------------
This issue was discovered on Websense Triton v7.8.3 and Websense
appliance modules V-Series v7.7. Other versions may be affected as well.

------------------------------------------------------------------------
Fix
------------------------------------------------------------------------
Websense released hotfix 02 for Websense Triton v7.8.4 in which this
issue is fixed. More information about this hotfix can be found at the
following location:
http://www.websense.com/support/article/kbarticle/v7-8-4-About-Hotfix-02-for-Web-Security-Solutions

This issue is resolved in TRITON APX Version 8.0. More information about
the fixed can be found at the following location:
http://www.websense.com/support/article/kbarticle/Vulnerabilities-resolved-in-TRITON-APX-Version-8-0

------------------------------------------------------------------------
Details
------------------------------------------------------------------------
https://www.securify.nl/advisory/SFY20140911/cross_site_scripting_vulnerability_in_websense_explorer_report_scheduler.html





Copyright © 1995-2018 LinuxRocket.net. All rights reserved.