Re: [CORE-2010-0405] Adobe Director Invalid Read

From: Core Security Technologies Advisories <advisories@coresecurity.com>
To: bugtraq@securityfocus.com,full-disclosure@lists.grok.org.uk
Cc:
Subject: Re: [CORE-2010-0405] Adobe Director Invalid Read
Date:


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Core Security Technologies Advisories

Errata:

The vulnerability in advisory CORE-2010-0405 was incorrectly described
as an Invalid read, when it is really a Memory corruption vulnerability.

Updated Title:
Adobe Director DIRAPI.DLL Memory Corruption Vulnerability

Updated URL:
http://www.coresecurity.com/content/adobe-director-memory-corruption

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkvsZboACgkQyNibggitWa20oQCgjqWZJeawrwtMs0E13rB4+veh
F7MAn0WOo4rDimNR+jWhGErxrmjfK6U/
=iinS
-----END PGP SIGNATURE-----





Copyright © 1995-2018 LinuxRocket.net. All rights reserved.