rPSA-2008-0247-1 gvim vim vim-minimal

From: rPath Update Announcements <announce-noreply@rpath.com>
To: security-announce@lists.rpath.com,update-announce@lists.rpath.com,product-announce@lists.rpath.com
Cc: full-disclosure@lists.grok.org.uk,vulnwatch@vulnwatch.org,bugtraq@securityfocus.com,lwn@lwn.net
Subject: rPSA-2008-0247-1 gvim vim vim-minimal
Date:


rPath Security Advisory: 2008-0247-1
Published: 2008-08-11
Products:
    rPath Appliance Platform Linux Service 2
    rPath Linux 2

Rating: Minor
Exposure Level Classification:
    Indirect Deterministic Unauthorized Access
Updated Versions:
    gvim=conary.rpath.com@rpl:2/7.1.326-0.2-1
    vim=conary.rpath.com@rpl:2/7.1.326-0.2-1
    vim-minimal=conary.rpath.com@rpl:2/7.1.326-0.2-1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-2622

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2712

Description:
    Previous versions of the vim package are vulnerable to an Arbitrary Code
    Execution attack in which a user-assisted attacker may execute arbitrary
    commands by using a maliciously crafted file to exploit weaknesses in
    vim's internal scripting language.

http://wiki.rpath.com/Advisories:rPSA-2008-0247

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html





Copyright © 1995-2021 LinuxRocket.net. All rights reserved.