[SECURITY] [DSA 4084-1] gifsicle security update

From: Sebastien Delafond <seb@debian.org>
To: bugtraq@securityfocus.com
Cc:
Subject: [SECURITY] [DSA 4084-1] gifsicle security update
Date:


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4084-1                   security@debian.org
https://www.debian.org/security/                       Sebastien Delafond
January 12, 2018                      https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : gifsicle
CVE ID         : CVE-2017-1000421

It was discovered that gifsicle, a tool for manipulating GIF image
files, contained a flaw that could lead to arbitrary code execution.

For the oldstable distribution (jessie), this problem has been fixed
in version 1.86-1+deb8u1.

For the stable distribution (stretch), this problem has been fixed in
version 1.88-3+deb9u1.

We recommend that you upgrade your gifsicle packages.

For the detailed security status of gifsicle please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/gifsicle

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQEzBAEBCgAdFiEEAqSkbVtrXP4xJMh3EL6Jg/PVnWQFAlpYpIwACgkQEL6Jg/PV
nWRjYAgAo0Drf8Jo7xHbRjuStl9ixkAC/UBNOngLvs38BdE5hDPRMIngwjnKEIGl
ms11ascazOu4vKRbsZwQxt0mDI6J4XMnMBSLV4JfsFlqdNTFwdyLSAULHEJ6/N3T
zBRMfW8nD/kYWLbyFkTG3BXXWmgCXXSuwoXg2+G4rUox2XK4PNAJ0uloveQS46pm
GwYgqS4f9HFBAbXZnUDfQHdUsRZ/Q2spzvvBT69n88jEEYAcGi7YDW+smDXGgnuU
Vsu3N+dPrCLLPAsUPsyFbLEXxbg9el4chLe2Ged/ZUUYt/ZGZlM5t4MR9HqtORNB
gB1ApmNxoTyC0Y5BrqmSU+mmXvVfDQ==
=jqum
-----END PGP SIGNATURE-----





Copyright © 1995-2018 LinuxRocket.net. All rights reserved.