rPSA-2007-0153-1 qt-x11-free

From: rPath Update Announcements <announce-noreply@rpath.com>
To: security-announce@lists.rpath.com,update-announce@lists.rpath.com
Cc: full-disclosure@lists.grok.org.uk,vulnwatch@vulnwatch.org,bugtraq@securityfocus.com,lwn@lwn.net
Subject: rPSA-2007-0153-1 qt-x11-free
Date:


rPath Security Advisory: 2007-0153-1
Published: 2007-08-01
Products: rPath Linux 1
Rating: Minor
Exposure Level Classification:
    Indirect User Deterministic Unauthorized Access
Updated Versions:
    qt-x11-free=/conary.rpath.com@rpl:devel//1/3.3.4-5.9-1

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3388
    https://issues.rpath.com/browse/RPL-1597

Description:
    Previous versions of the qt-11-free package are vulnerable to
    user-assisted format-string attacks, possibly leading to arbitrary
    code execution in applications that use the QTextEdit widget.

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html





Copyright © 1995-2018 LinuxRocket.net. All rights reserved.