Reflective XSS in uk cookie plugin

From: nauty.me04@gmail.com
To: bugtraq@securityfocus.com
Cc:
Subject: Reflective XSS in uk cookie plugin
Date:


The plugin uk-cookie has a reflective XSS injection possible while using it.

http://wordpress.org/extend/plugins/uk-cookie/

Script Used- <script>alert('hacked')</script>

CVE-2012-5856





Copyright © 1995-2018 LinuxRocket.net. All rights reserved.