[SECURITY] [DSA 3328-2] wordpress regression update

From: Thijs Kinkhorst <thijs@debian.org>
To: bugtraq@securityfocus.com
Cc:
Subject: [SECURITY] [DSA 3328-2] wordpress regression update
Date:


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3328-2                   security@debian.org
https://www.debian.org/security/                          Thijs Kinkhorst
August 04, 2015                       https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : wordpress
CVE ID         : CVE-2015-3429 CVE-2015-5622 CVE-2015-5623
Debian Bug     : 784603

The security update for wordpress in DSA 3328 contained a regression.
The patch for issue CVE-2015-5622 was faulty. A new package version
has been released that backs this patch out pending resolution of
the problem.

For the stable distribution (jessie), these problems have been fixed in
version 4.1+dfsg-1+deb8u3.

We recommend that you upgrade your wordpress packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBCAAGBQJVwNuMAAoJEFb2GnlAHawE0S8H/jLJaFxSgvfDKbCKALAEHBCu
oG7gJfmoDhkrI1jvoxR+W32A2iGEProZKKIsYJB/axnTr7xKMTgDOeYAEAcdvKVY
SYFUB2JdPxciJDlmSByhQp7+oZ3feAHmjm6M7Zd8YDjEJD1Eqc9kJQGU53fbd4mM
1GS+cUEJNh8x7B65l9THCbJUzja09Ue2uD3EZtLVwIoohOQYmTmqfuT6gbqEJADU
lKaD+6olTqNW3kfh0YsumTdRsTUph6vNb1SPf+RxX84nQN77zp7cxwFy7mh8gp/F
yATEdtR6T6GNoHTW5YIw+E+smUnn3UGOIgoEj74Wr3GUL5a6OHNF1a6K+qVlG6A=
=MQxl
-----END PGP SIGNATURE-----





Copyright © 1995-2019 LinuxRocket.net. All rights reserved.