Re: Microsoft Jet Engine MDB File Parsing Stack Overflow Vulnerability

From: CaseArmour.net Security Administrator <security@casearmour.net>
To: frankruder@hotmail.com,full-disclosure@lists.grok.org.uk,bugtraq@securityfocus.com
Cc:
Subject: Re: Microsoft Jet Engine MDB File Parsing Stack Overflow Vulnerability
Date:


It would be useful to know if this is also an issue with msjet40.dll
4.0.9510.0 (Windows Server 2003 SP2 + hotfixes).  I have an installer
for Windows XP SP2 that -- seems -- to cleanly apply Windows Server 2003
SP2's MDAC 2.82.  I haven't been able to give it a serious, hard testing
because I don't have many apps that still use MDAC.

On Fri, 16 Nov 2007 19:25:29 +0800, "cocoruder" <cocoruder@gmail.com>
said:
>
>     (C:\Windows\System32\msjet40.dll, version is 4.0.8618.0)





Copyright © 1995-2020 LinuxRocket.net. All rights reserved.