[SECURITY] [DSA 4367-1] systemd security update

From: Salvatore Bonaccorso <carnil@debian.org>
To: bugtraq@securityfocus.com
Cc:
Subject: [SECURITY] [DSA 4367-1] systemd security update
Date:


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4367-1                   security@debian.org
https://www.debian.org/security/                     Salvatore Bonaccorso
January 13, 2019                      https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : systemd
CVE ID         : CVE-2018-16864 CVE-2018-16865 CVE-2018-16866
Debian Bug     : 918841 918848

The Qualys Research Labs discovered multiple vulnerabilities in
systemd-journald. Two memory corruption flaws, via attacker-controlled
alloca()s (CVE-2018-16864, CVE-2018-16865) and an out-of-bounds read flaw
leading to an information leak (CVE-2018-16866), could allow an attacker to
cause a denial of service or the execution of arbitrary code.

Further details in the Qualys Security Advisory at
https://www.qualys.com/2019/01/09/system-down/system-down.txt

For the stable distribution (stretch), these problems have been fixed in
version 232-25+deb9u7.

We recommend that you upgrade your systemd packages.

For the detailed security status of systemd please refer to its security
tracker page at:
https://security-tracker.debian.org/tracker/systemd

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQKTBAEBCgB9FiEERkRAmAjBceBVMd3uBUy48xNDz0QFAlw7suFfFIAAAAAALgAo
aXNzdWVyLWZwckBub3RhdGlvbnMub3BlbnBncC5maWZ0aGhvcnNlbWFuLm5ldDQ2
NDQ0MDk4MDhDMTcxRTA1NTMxRERFRTA1NENCOEYzMTM0M0NGNDQACgkQBUy48xND
z0QXMw//Vb6Fylrn7Ue3gJZYnwiBe5evNAsy/XagW00ppFcYJ8E/cwW//ulVmUZw
DgKqboAy7BxZCA27rkcEwH4dnRldY6Y4Z3DU/dn1R5ujyKO67qnP/KfAPgm00ipy
OEz3Qz/knEwTt8qoORPJEU4PIuWYhezKM+6o5+/I6Kg60Bvcxi12WhnVorMxko3r
0nZWt1eIjLFVem+wi8IDw1f3xsFOapB5TUB7TP/vBq6fOkq5DfdYLEwX0yYyWu5v
OjCW6pXSekg7lJq8aNFZnkFu+JotOsYwyrhsqAnYQGZTgqFDpY0BEtdmgwZ6NcEj
gZKysX2PZ4ePcUJlRu3FUkXrM2ziIEFn/VVKGQAi1ccBuTM8R7MB33OakvKBAfaM
VeQBAuTLpJ32M5ryk2m2+Avs4/bZlXIALjc9ycMpVt8E/rcertLaBAFsAQZSJgKh
sGMT+bIPoEq0Td08qoHU3R9ypYdsDBwTYbaaJaq+rJcaiSblN/8D0Qdbg2dgpHqk
jl+nCePlyXI3nvQZQAGEeaz7fkwSzezYxuf+WZxbyVJZbvYk1IyD/DIb2utZ1RTz
+Q0Zo3kpfHlEN4Zi4+sgtXGheH9PjRF79UmTZ5PQerRRF7PECD6skEEomqIbLWPf
et70TC1a6l+N0iHChezmK6kAjmuwkFv+TAGWrZ58Se71MqHmD9s=
=Ihyf
-----END PGP SIGNATURE-----





Copyright © 1995-2019 LinuxRocket.net. All rights reserved.