Re: [Advisory] Invision Power Board <= 2.3.5 Multiple- Vulnerabilities and Security Bypass

From: gmdarkfig@gmail.com
To: bugtraq@securityfocus.com
Cc:
Subject: Re: [Advisory] Invision Power Board <= 2.3.5 Multiple- Vulnerabilities and Security Bypass
Date:


Update: Versions 2.2.x are also affected to the SQL Injection issue. A patch is available from http://forums.invisionpower.com/index.php?showtopic=276512. They just corrected the SQL Injection vulnerability. All versions are still affected to the other issues.





Copyright © 1995-2021 LinuxRocket.net. All rights reserved.